Create a Post
Showing results for 
Search instead for 
Did you mean: 

Could not parse data according to the current parsing settings

Hi all!

We've having issues parsing the IP addresses from another vendor's publicly available JSON file into a Network Feed object.

We're running R81.20 on both our Management Server and Security Gateway.

Feed URL:
Format: JSON
Data Type: IP Address
JSON query used: .ip

We've tried using different JSON queries to no avail.

Unfortunately the admin guide (External Network Feeds ( does not provide working examples as to how one should compile the JSON query.

Any input would be appreciated!

Kind regards,



Solved using: json - jq: Cannot index array with string - Stack Overflow

The JSON query used in the Network Feed was: .[].ip

0 Kudos
1 Reply

The query syntax in SmartConsole is that of the jq utility.
You can obtain the list of IPs in this file like so: curl_cli -k | jq '.[].ip' 


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events