Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
krunallakhani
Participant

ClusterXL in VSLS mode

Jump to solution

Hi I have one issue started post configuration of VSLS in vSX environment.

When I do cphaprob stat in vSX GW2 it shows, however VSXGW1 everything all ports are up.

 

[Expert@VSX-GW2:0]# cphaprob stat

Cluster Mode: Virtual System Load Sharing

Number Unique Address Assigned Load State

1 11.11.11.11 100% Active
2 (local) 11.11.11.12 0% Standby

Local member is in current state since Thu Mar 11 05:39:36 2021

Cluster name: VSX-CLUSTER

Virtual Devices Status on each Cluster Member
=============================================

ID | Weight| VSX-GW1 | VSX-GW2
| | | [local]
-------+-------+-----------+-----------
1 | 10 | Standby | Active!
2 | 10 | Active | Down
---------------+-----------+-----------
Active | 1 | 1
Weight | 10 | 10
Weight (%) | 50 | 50

Legend: Init - Initializing, Active! - Active Attention
Down! - ClusterXL Inactive or Virtual System is Down

[Expert@VSX-GW2:0]#

[Expert@VSX-GW2:0]# cphaprob -a if

vsid 0:
------
Required interfaces: 2
Required secured interfaces: 1

eth0 UP non sync(non secured), broadcast
eth4 UP sync(secured), broadcast

Virtual cluster interfaces: 1

eth0 10.0.0.99


vsid 1:
------
Required interfaces: 3
Required secured interfaces: 1

eth4 UP sync(secured), broadcast
eth2 UP non sync(non secured), broadcast (eth2.20 )
eth3 DOWN (2166.3 secs) non sync(non secured), broadcast (eth3.20 )

Virtual cluster interfaces: 2

eth2.20 172.16.20.1
eth3.20 192.168.20.1

vsid 2:
------
Required interfaces: 2
Required secured interfaces: 1

eth4 UP sync(secured), broadcast
eth2 UP non sync(non secured), broadcast (eth2.10 )
eth3 DOWN (2160.4 secs) non sync(non secured), broadcast (eth3.10 )

Virtual cluster interfaces: 2

eth2.10 172.16.10.1
eth3.10 192.168.10.1

I tried to configure cphaconf set_ccp broadcast and with the help of this eth2 is UP and stable but still Eth3 is showing DOWN.

 

Any idea what to be checked and done to fix the issue?

0 Kudos
1 Solution

Accepted Solutions
krunallakhani
Participant

Hi _val_

Yes i found the issue, it was vlan trunk on switch side issue.

Thanks

View solution in original post

0 Kudos
2 Replies
_Val_
Admin
Admin

Check why interface is down. It might be, you are having an external issue.

0 Kudos
krunallakhani
Participant

Hi _val_

Yes i found the issue, it was vlan trunk on switch side issue.

Thanks

View solution in original post

0 Kudos