Create a Post
Showing results for 
Search instead for 
Did you mean: 

Check Point Deployment Shell internal error ubuntu 20

hello everyone   i had a ubuntu 20.04  when i use my company vpn  i always got error Check Point Deployment Shell internal errornew.pngnew2.pngnew3.png

i feel sad  i cant fixed it  i try to  and reinstall  same error  


0 Kudos
4 Replies

SNX is not supported on your version. Look into sk65210 for more details. 

0 Kudos

I would be nice to have SKs aligned on which version is supported. At present:

sk65210 (bullets): Ubuntu 11.10 and higher (32-bit and 64-bit),

sk65210 (table):Ubuntu 14.04/16.04/16.10/17.04

sk113410: Ubuntu 16.04 - 19.04

sk119772: Ubuntu 16.04 - 19.04

We have a client who has issues with Ubuntu 18.04. Does it make sense to open TAC case, or it is not supported?

Thank you.

0 Kudos

Those SKs are talking about different software products. I have provided a reference fro SNX client support. New agent does indeed support Ubuntu up to 19.04. 

Which client are you deploying, actually? If it is a Mobile Access Agent from sk113410, by all means, please address this with TAC.

0 Kudos

I have the same problem in Chrome. 

snx installed and works fine:

snx -s sslvpn.*****.com -u **********
Check Point's Linux SNX
build 800010003
Please enter your password:

SNX - connected.

Session parameters:
Office Mode IP : ----
DNS Server : 1------
Secondary DNS Server: 1-----
Tertiary DNS Server :
DNS Suffix : *****.com
Timeout : 8 hours

Colleagues on Win and MacOs hasn't any problems.

Ubuntu 20.04.3 LTS 64-bit, Gnome 3.36.8, X11

Maybe someone resolved it issue?

0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events