Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

[CVE-2019-14899] Inferring and hijacking VPN-tunneled TCP connections.

Jump to solution

Hi Checkmantes,

I have read in a newsletter about this Vulnerability.

Due to Gaia Runs on RedHat based OS,  I am wondering if Checkpoint Products are affected by this vulnerability

https://seclists.org/oss-sec/2019/q4/122

Thanks and regards

0 Kudos
1 Solution
1 Reply