cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Clean installation R80.10 and error "The connection with the server was lost. Any unsaved changes are preserved "

Jump to solution

Good day to all.
I started to test the solution CheckPoint R80.10 take 462. Faced an incomprehensible situation for me. After applying the policy, I get the error "The connection with the server was lost. Any unsaved changes are preserved ", after which I can not connect using both SmartConsole and SSH and WebGUI.

What I'm doing.
I spread out CP R80.10 as a virtual machine on Hyper-V
Scouting option - standalone
I update OS - I put R80.10 jumbo Hotfix Accumulator (Take 91)
I define the topology
I attach the license and import contracts through UserCenter
I create an initial rule in Access Control for access from my working host to the gateway
Apply - Install Policy
...
I get the error The connection with the server was lost. Any unsaved changes are preserved and fall off

Tell me what's wrong and watch?

 

P.S.

+ In addition, I repeated the procedure several times but without updating the R80.10 jumbo Hotfix Accumulator (Take 91) and got the same problem(

UPD1:

When you type the following command

$MDS_FWDIR/scripts/server_status.sh

We get the following information

Server is up - but not ready to receive connections (fwm might be down or busy)

How to fix Smiley Happy

1 Solution

Accepted Solutions
Admin
Admin

Re: Clean installation R80.10 and error "The connection with the server was lost. Any unsaved changes are preserved "

Jump to solution

"Get Interfaces with Topology" will automatically set the anti-spoofing for all the interfaces based on the routing table.

Clearly where your GUI client was coming from was not the expected interface.

0 Kudos
5 Replies
Admin
Admin

Re: Clean installation R80.10 and error "The connection with the server was lost. Any unsaved changes are preserved "

Jump to solution

What policy did you attempt to apply?

Please attach a screenshot.

0 Kudos
Vladimir
Pearl

Re: Clean installation R80.10 and error "The connection with the server was lost. Any unsaved changes are preserved "

Jump to solution

See:  

0 Kudos

Re: Clean installation R80.10 and error "The connection with the server was lost. Any unsaved changes are preserved "

Jump to solution

Thank you for attention, the problem was in the inclusion on the management interface
Anti-Spoofing is enabled and in the action settings it is indicated - "Prevent", after selecting "Get Interfaces With Topology.

Now I would like to understand why this behavior?

0 Kudos
Admin
Admin

Re: Clean installation R80.10 and error "The connection with the server was lost. Any unsaved changes are preserved "

Jump to solution

"Get Interfaces with Topology" will automatically set the anti-spoofing for all the interfaces based on the routing table.

Clearly where your GUI client was coming from was not the expected interface.

0 Kudos

Re: Clean installation R80.10 and error "The connection with the server was lost. Any unsaved changes are preserved "

Jump to solution

Thank you again, that's right, I did not look at which routes are going to the control interface and it's logical that anti-spoofing thinks it's wrong.

0 Kudos