- Products
- Learn
- Local User Groups
- Partners
- More
Scaling Check Point Automation with Arodonata
7 October @ 5pm CET / 11am EDT
What's New in Check Point SASE
The State of Ransomware Q2 2026:
This Quarter's Trends, and Their Impact on Your Defenses
AI Security Masters
Implementing the AI Security Trifecta
CheckMates Go:
Half is Not Enough
Hi,
I get an error when I try to import an upgrade package with CPUSE:
MDM> installer import local/ home/admin/R8020/Check_Point_R80.20_T117_Fresh_Install_and_Upgrade_Security_Management.tgz
Import process failure. disk space check error
Someone already get this king of message ?
This is not a real disk space error, as you can see a lot of space remain:
[Expert@MDM]# df -h
Filesystem Size Used Avail Use% Mounted on
/dev/mapper/vg_splat-lv_current
198G 95G 94G 51% /
/dev/sda1 289M 24M 251M 9% /boot
tmpfs 16G 0 16G 0% /dev/shm
/dev/mapper/vg_splat-lv_log
582G 9.0G 561G 2% /var/log
LVM overview
============
Size(GB) Used(GB) Configurable Description
lv_current 201 95 yes Check Point OS and products
lv_log 600 9 yes Logs volume
upgrade 222 N/A no Reserved for version upgrade
swap 26 N/A no Swap volume size
free 28 N/A no Unused space
------- ----
total 1077 N/A no Total size
Any idea ? Thanks guys 🙂
Solved !
As the folder /var/log/upload was not present, disk space check was failed...
Creating the missing folder solved the issue: mkdir /var/log/upload
Thanks a lot to Boaz 🙂
Issue was because /var/log/upload didn't exist on the machine.
Usually the directory is created during the installation.
Creating the directory manually solved the issue
Hi
Adding members from our Product Organization to look at this issue @Boaz_Orshav and @Liat_Cihan
Tal
Hi @Tal_Paz-Fridman.,
I had the same issue with a R80.20 gateway with ‚installer import local‘ and WebGUI install.
I would install a upgrade packet R80.30 on a R80.20 gateway. On the gateway I had about 29 GB free space on the root partition:-)
Yeeaahhhh i'm not alone 😁
Currently running R77.30, target R80.20, with cpuse version 1728. I got this issue with management - open server, and previously with a gateway 5200.
Solved !
As the folder /var/log/upload was not present, disk space check was failed...
Creating the missing folder solved the issue: mkdir /var/log/upload
Thanks a lot to Boaz 🙂
Issue was because /var/log/upload didn't exist on the machine.
Usually the directory is created during the installation.
Creating the directory manually solved the issue
In my case, both directories (upload and upgrade) were created in /var/log and I received the same error.
Could you help me?
Regards
I would open new post for that, just to keep it separate and also attach a screenshot, so we can help you.
Leaderboard
Epsum factorial non deposit quid pro quo hic escorol.
| User | Count |
|---|---|
| 34 | |
| 8 | |
| 6 | |
| 5 | |
| 4 | |
| 4 | |
| 4 | |
| 3 | |
| 3 | |
| 3 |
Mon 28 Sep 2026 @ 03:00 PM (CEST)
La nouvelle réalité des attaques DDoS: autonomie, échelle et avenir de la défenseThu 01 Oct 2026 @ 05:00 PM (CEST)
Under the Hood: Check Point WAF | Preventing minus-zero-day attacksMon 28 Sep 2026 @ 03:00 PM (CEST)
La nouvelle réalité des attaques DDoS: autonomie, échelle et avenir de la défenseThu 01 Oct 2026 @ 05:00 PM (CEST)
Under the Hood: Check Point WAF | Preventing minus-zero-day attacksAbout CheckMates
Learn Check Point
Advanced Learning
YOU DESERVE THE BEST SECURITY