Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
scenarist
Contributor
Jump to solution

Sorry, we had an API issue during request [ERROR CODE: 9999]

Hello friends,

I restarted harmony server and after that I can't login via web browser.

I got this error: "Sorry, we had an API issue during request [ERROR CODE: 9999]". 

any suggestions ?

 

 

 

0 Kudos
2 Solutions

Accepted Solutions
CP-Shark
Collaborator

This is quite annoying and we are having the same issues every few days.
Restart via cpstop and cpstart resolves it. You can try deactivating the WebUI service via SmartEndpoint.

Hope this helps.

CCSA / CCSE

View solution in original post

scenarist
Contributor

Commands cpstop and cpstart didn't resolve above error.

I fixed it with restart web services in expert mode with command web_mgmt_stop and web_mgmt_start.

View solution in original post

4 Replies
CP-Shark
Collaborator

This is quite annoying and we are having the same issues every few days.
Restart via cpstop and cpstart resolves it. You can try deactivating the WebUI service via SmartEndpoint.

Hope this helps.

CCSA / CCSE
scenarist
Contributor

Commands cpstop and cpstart didn't resolve above error.

I fixed it with restart web services in expert mode with command web_mgmt_stop and web_mgmt_start.

the_rock
Legend
Legend

Thanks for those commands, good to know.

Andy

the_rock
Legend
Legend

What @CP-Shark said is 100% true. You can reach  out to TAC to see if there is more permanent solution.

Andy

Leaderboard

Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events