Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Paulo_Balau
Contributor

SmartEndPoint - Manage Client Versions - cannot delete packages from server.

Hi,

On my SmartEndpoint 80.30 and accessing to the package repository under Manage Client Version....

I cannot delete the oldest or not needed packages getting the error "Can't remove selected package. The package migth be still in use". 

This image is from the newest 86.10 version, Since I do not have 32 bits I tried to remove it but with no sucess.

Older version like 80.90 wich are not appplied in any policy and not showing up on any usage report... Same error.

endpoint.JPG

 Any clue?

 

Best Wishes and thank you all

Paulo Balau

0 Kudos
10 Replies
Chris_Atkinson
Employee
Employee

Please review sk88580 and investigate further with Tac as required.

Paulo_Balau
Contributor

Yes I checked this but since it says (at the end that "A fix for R77.30.03 Endpoint Security Server version is available." I believed iyt could be oudated/obsolete.

And it need to go deeper on the server. I'm no admin so I need to ask support for help.

 

the_rock
Champion
Champion

Chris_Atkinson
Employee
Employee

Agreed, deployment rules / exported packages should be checked as a first step!

the_rock
Champion
Champion

Im not really an endpoint guy, but do you think its worth maybe looking into guidbedit for references or that does not apply to endpoint server?

0 Kudos
Chris_Atkinson
Employee
Employee

Shouldn't think that would be needed here no. Let's confirm the basics / known issues and go from there 🙂

the_rock
Champion
Champion

True that 🙂

0 Kudos
Paulo_Balau
Contributor

Well, we always update the "packages to export" for the latest version 🙂

So we have no packages pointing to old versions...

the_rock
Champion
Champion

Sorry Paulo, I wish I knew more about endpoint stuff, but I literally never work with it, only dealt with it few times in the past...did link I gave yesterday help at all?

0 Kudos
jcortez
Employee
Employee

@Paulo_Balau 

Make sure you check to see if there are any packages at under Packages For Export and Software Deployment that are not using that version package at all. After you switch the versions or delete the package under Packages For Export and or set the rule to 'Do Not Install' under Software Deployment, you will need to save the changes, close the Smart Endpoint Console, reopen and login to the Smart Endpoint Console and then you should be able to delete the client packages in the package repository.

If that does not work, please open a Ticket/Case/SR with TAC (TAC endpoint team) to further work on this issue.


Justin Cortez
Technology Leader | Endpoint Cyber Security Products | Americas Endpoint Team