Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Kobie_Bendalak
Employee
Employee

SandBlast Agent support for VMware Horizon VDI

As of version E83.10 SandBlast Agent fully supports VMware Horizon versions 7.6 and above, it supports both Persistent and Non-Persistent installations.

The solution is in GA quality and is included in all package types, for more information - please use the following Endpoint Security VDI E83.10 Administration Guide.

I'd be delighted to reply to any questions that might arise.

0 Kudos
Reply
0 Replies