Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
RedPill15
Participant

Rule for checking Endpoint security VPN client version

Hi Guys,

May I know if there's any way to check the Endpoint Security VPN client version and force to disconnect the VPN connection if the user is not installed the "latest/required" VPN client version ?(for example using the Compliance blade?)

Thanks.

0 Kudos
1 Reply
PhoneBoy
Admin
Admin

You can actually force an upgrade (and it doesn't require Endpoint Compliance either).
See: https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...

 

0 Kudos