Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
gm446
Contributor
Jump to solution

Endpoints cannot register to public hotspot

Hello,

we have Endpoint Security on-prem R81.10, with Endpoint clients 87.0 to 87.3 on windows machines.
we have a few users in a work trip outside of the country and they all cannot register to hot spot on public WiFi(few location), the browser just won't redirect to the hot spot registration page even when they click on "Register to Hotspot". the registration succeed with their phones. i put any on port for registration.

we don't know for sure that endpoint client is blocking the traffic but this is our first guess,  i don't see any indication for this on the client logs and want to see if there is any helpful idea for troubleshooting this issue.

Thank you in advance,
Yossi,

0 Kudos
1 Solution

Accepted Solutions
gm446
Contributor

after consulting with TAC it's doesn't seem like a endpoint issue,

thank you

 

View solution in original post

0 Kudos
2 Replies
PhoneBoy
Admin
Admin

Client logs are probably required here to troubleshoot this.

0 Kudos
gm446
Contributor

after consulting with TAC it's doesn't seem like a endpoint issue,

thank you

 

0 Kudos

Leaderboard

Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    Tue 23 Apr 2024 @ 11:00 AM (EDT)

    East US: What's New in R82

    Thu 25 Apr 2024 @ 11:00 AM (SGT)

    APAC: CPX 2024 Recap

    Tue 30 Apr 2024 @ 03:00 PM (CDT)

    EMEA: CPX 2024 Recap

    Thu 02 May 2024 @ 11:00 AM (SGT)

    APAC: What's new in R82

    Tue 23 Apr 2024 @ 11:00 AM (EDT)

    East US: What's New in R82

    Thu 25 Apr 2024 @ 11:00 AM (SGT)

    APAC: CPX 2024 Recap

    Tue 30 Apr 2024 @ 03:00 PM (CDT)

    EMEA: CPX 2024 Recap

    Thu 02 May 2024 @ 11:00 AM (SGT)

    APAC: What's new in R82
    CheckMates Events