Create a Post
Showing results for 
Search instead for 
Did you mean: 

Endpoint Installation Failed - 16 Bit MS-DOS Subsystem Error

Hey guys!

I need help installing Endpoint on a 32-bit OS using version E84.50.

In the installation process the following error occurs:

"The NTVDM CPU has encountered an illegal instruction.
CS:005b IP:00bf OP:ff ff ff 6d 6f Choose 'Close' to terminate the application."

Whichever option I choose starts rolling back the installation and eventually the endpoint doesn't install. I've already performed some tests:

- I used OS Windows 10 and 7;
- I tried to install in safe mode, but it is not possible to install in safe mode, the installation doesn't even start.
- I've already created another package with older versions of the endpoint, the same error happens.
- I've formatted the computer and tried to do a clean install, so I don't think it's a virus or other antivirus blocking.
- I've already used the commands for disk correction (chkdsk).
- I've already disabled Windows startup services and it didn't work either.

Every attempt the same error occurs. Please, has anyone experienced this problem and already know how to solve it?

I'll leave a print of the problem attached.

I'm hoping for a miracle 😆

0 Kudos
3 Replies


Have you checked the checksum of the dwonloaded software packets?
It looks to me like the endpoint software is not ok.
Can you test another version?

0 Kudos

Hi Andreas,

Yes, I have already created another package with another version of Endpoint and the error happens in any version that is 32 bits.

0 Kudos

Thats very odd...I tested same version on 32 bit and no issues at all.

0 Kudos