Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
king_slavcho
Explorer

Download initial package failed

Hello friends, i have a problem with the ckeckpoint smartendpoint because it won't download me the package (endpoint installation file) which i want to install on different PCs. I get this error:

Downloading initial package (version 86.20.0119)

The package was not downloaded, make sure you are connected to the server.

 

I am connected to the server but i don't know why this happens.. Tried all the steps from here (https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...) but nothing.. I still have the same problem.

I also had a problem downloading the latest packages from the checkpoint smartendpoint 1 month ago but than i downloaded them from the checkpoint site and imported them to the checkpoint.. But now i want a package which will predefine the virtual group configuration.. Please can you tell me what to do in order to fix this error? Thank you

0 Kudos
4 Replies
G_W_Albrecht
Legend
Legend

Open an SR# with TAC - this is the quickest way to a solution !

CCSE CCTE SMB Specialist
0 Kudos
Howard_Gyton
Advisor

Have you confirmed that the server really does have those installation files present?  If you performed a server migration, the GUI would show they are there, but they aren't actually on disk.

I deleted that version from my server not long ago, so I can't give you the GUID for it, but it should be in this folder:

/opt/CPsuite-R8x.xx/fw1/conf/SMC_Files/uepm/msi

I assume those GUIDs are the same for every release, but I don't know that with any certainty.  But you could do worse than attempt a re-upload of that version.  It may at least tell you if it already believes the files are present.

0 Kudos
king_slavcho
Explorer

i went now to that directory and the files are present.. The smart endpoint won't download them.. I guess the problem is there.. I will open a TAC to see if they can help me.

0 Kudos
Howard_Gyton
Advisor

Have you also tried uploading a version?  That way for sure you know it's there, then try to download a package from that new version.

0 Kudos