Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Heng_Eng
Explorer

Connectivity with the Check Point Endpoint Security service is lost

Jump to solution

I have just installed Endpoint Security VPN E80.90 Build 986100112. After rebooting, all I get is:

Connectivity with the Check Point Endpoint Security service is lost.

Clicking any button, eg Disconnect or VPN Options will simply produce the same error message: Connectivity with the Check Point Endpoint Security service is lost.

I checked and both Check POint Endpoint Client Watchdog service and Check Point Endpoint Security VPN service are running.

What can I do? I am totally lost. I have to connect to a client's site urgently to investigate an issue.

Thanks.

1 Solution

Accepted Solutions
PhoneBoy
Admin
Admin
I'm actually incorrect, it looks like we still list Windows 7 as a supported OS for the Endpoint clients even in E82.50.
Please open a TAC case.

View solution in original post

19 Replies
Zhong_Shuai_Wan
Employee
Employee

Did you solve it, I met the same issue

0 Kudos
Nick_Doropoulos
Advisor

Hi Heng,

Try the following on the Windows Client:

  1. Control Panel
  2. Programs and Features
  3. Check Point Endpoint Security VPN
  4. right click
  5. repair
  6. try connecting again

Let us know if that works.

Nomatter_Anders
Explorer
Hi Nick

I have tried that solution and did not work for me.

Thanks

N Anderson

Security Specialist
0 Kudos
gislene
Explorer

Já tentei de tudo, desinstalei, restaurei, nada funciona. Alguma solução que de fato funcione?

0 Kudos
Kevin_Vargo
Collaborator

we had to upgrade to 81.10.  See my post from last night

Nomatter_Anders
Explorer
I had to also to the upgrade for most our our clients and it fixed the problems. Thanks you.
Security Specialist
0 Kudos
SamCosta
Explorer
I upgraded and did the reparation of the program but neither worked. Is checkpoint vpn client really compatible with windows 7?
PhoneBoy
Admin
Admin
Microsoft formally ended mainstream support for Windows 7 earlier this year: https://www.microsoft.com/en-us/windows/windows-7-end-of-life-support-information
As a result, we no longer test or certify current versions of our products against Windows 7.
Older versions of the client (not sure exactly how far back) were certified against Windows 7.
PhoneBoy
Admin
Admin
I'm actually incorrect, it looks like we still list Windows 7 as a supported OS for the Endpoint clients even in E82.50.
Please open a TAC case.
SamCosta
Explorer

After updated to Win10 it works just fine. Thank you.

0 Kudos
Ciru_M
Explorer

 Using the later version like E83.20 worked for me.

0 Kudos
Balazs_Bagdi
Explorer

Hi,

I'm facing similar issue with client E84.30_CheckPointVPN on Microsoft Windows 10 Pro 10.0.18363 build 18363

What I observed is that "TracSrvWrapper.exe" starts (as a service), then it stops working immediately (terminated) and windows tries to start it again in an infinite loop.
Windows logs does not mention the exact problem.

Please help, thanks.

0 Kudos
_Val_
Admin
Admin

Please raise a support request with TAC.

0 Kudos
PSEBLLC-RF
Explorer

I have Win10 and 84.30 as well and am seeing the same issue. Did you ever find a solution?

 

Thanks

0 Kudos
Melissa_Gonzale
Explorer

One question, where do you get the update from? I have the e81.10 and once that update is downloaded, is it necessary to update the Console?

0 Kudos
Lior_Arzi
Employee Alumnus
Employee Alumnus

you can get it from sk171213. look for EPPatcher_for_users.

no console update is needed.

0 Kudos
abdullahc
Explorer

I'm having the same issue with Mac version. Is there any solution for it?

0 Kudos
Kobie_Bendalak
Employee Alumnus
Employee Alumnus

macOS versions are not impacted by this issue; please drop me an email (kobieb@checkpoint.com) w/ your client logs and screenshots describing the issue.

I'll help you investigate it.

0 Kudos
Lgriger
Participant

I have same issue on Mac and also on Windows 11 ( ARM / virtual machine) 

0 Kudos