Create a Post
Olukayode_Adegb
Participant

Managing 2 FWs in Azure Cloud with SmartConsole

Hello,

I have set up 2 FWs on Azure cloud. However, the  2 FWs I set up are not showing up in the SmartConsole.

Looking for suggestion on what may likely be the problem.

Regards

4 Replies
Julien_Moreau
Employee Alumnus
Employee Alumnus

Hi, 


What do you mean by not showing up in smartconsole. Did you try to configure SIC or is your plan about configuration of autoprovisionning service ?


Coul you elaborate a bit more about the tasks you acheive so far ?

0 Kudos
Danny
Champion
Champion

Not "showing up" in SmartConsole?

Did you actually create them in SmartConsole?

The procedure is described here: Deploying a Check Point Cluster in Microsoft Azure > SmartConsole Configuration.

Check Point also provides YouTube videos for these procedures: https://www.youtube.com/watch?v=i7H_bAk8r0Y

0 Kudos
Olukayode_Adegb
Participant

Hello,

Yes. I configured SIC

I am very new on setting up Checkpoint FW on Azure cloud. 

I have created the VM in Azure cloud with Checkpoint CloudGuard IaaS R80.10 Scale Set

I have set the Management server as well as the SIC key.

I tried to add the FW GW on SmartConsole using the following Network Object > Gateway and Server > Gateway but I'm getting this error message 

0 Kudos
Julien_Moreau
Employee Alumnus
Employee Alumnus

Hi,

 

If you are doing a Scale Set, you doesn't have to manually configure SIC.. This has to be done automatically leveraging autoprovisioning service.

 

Are you sure that your management server can communicate to your Azure GW ?

 

Did you properly follow each steps on the below documentation ?:

Virtual Machine Scale Sets for Azure R80.10 Administration Guide  

This link was edited by Check Point on 19 Dec 2021 because this book was obsoleted by:

CloudGuard Network for Azure VMSS R80.10 and Higher Administration Guide

 

Could you share with us:

- the tag applied on your VMSS (Go to Virtual Machine Scale Set, select yours --> Tag)

- SSH on the management and output of "autoprov-cfg show all command"