Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
benko2
Participant

CloudGuard IaaS policy installation warning

Hi,

 

we have CloudGuard IaaS cluster (R80.40) running in Azure. Anti-Spoofing is turned off on it as specified in CloudGuard Network High Availability for Azure R80.10 and Higher Deployment Guide.

When I install policy on it, a warning regarding the Anti-Spoofing appears:

azure.png

It is very annoying because every time I install the policy, I check what's wrong with it.

Is it possible to do something in order to make this warning disappear? Or do I have CloudGuard configured the wrong way?

0 Kudos
4 Replies
PhoneBoy
Admin
Admin

The way to make the message disappear is to configure anti-spoofing on the aforementioned interfaces.

0 Kudos
balmey
Explorer

Since disable Anti-Spoofing is recommended in Cloudguard Azure Cluster Deployment R80.10 upwards is the intention for us just to ignore the warning message??

I tried enabling this in detect only but it was not possible to enable in this cluster configuration - probably hence the recommendation to disable.

0 Kudos
TomerM
Employee
Employee

Anti-Spoofing for CloudGuard deployments is not necessary since the cloud vendor performs this check.

You can ignore this message as long as you are working with CG.

I'm not familiar with a way to disable the warning itself.

0 Kudos
Tal_Paz-Fridman
Employee
Employee

In order to make the warning disappear just make sure (as the message suggests) to have Anti-Spoofing enabled on External and Internal interfaces (in your case in Detect).

0 Kudos