Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Oliver_Fink
Collaborator

Scheduled backup of SandBlast Threat Emulation Appliance TE250X gets too big

Jump to solution

I am setting up weekly scheduled backups of gateways for a customer. The functionality in clish is pretty straight forward, no problems so far with "normal" security gateways. But I also have to backup a TE250X appliance. On this I stopped the running backup at a file size of 100 GB. That is much more than I expected. At the moment, I have not analyzed the tar archive to see what makes this backup so big, but I assume it is the emulation environments.

I found sk33329 – How to exclude or include files in the Backup on SecurePlatform / Gaia OS. Such, there is a change that I can fiddle around with this on my own. But before I start with this a simple question: Has anyone had the problem before and knows a simple solution? Any hint would be appreciated.

0 Kudos
1 Solution

Accepted Solutions
Oliver_Fink
Collaborator

I found the solution by myself: When setting up the machine I used offline updates. Thus, I had some files in /var/log/files_repository/ – among them /var/log/files_repository/offline_update/ from sk92509 – Offline updates for Threat Emulation images and engine. I deleted the other files and added the line "/var/log/files_repository/offline_update/*" between "<EXCLUDE_FILES>" and "</EXCLUDE_FILES>" in /var/CPbackup/schemes/te.cpbak.

 

View solution in original post

0 Kudos
1 Reply
Oliver_Fink
Collaborator

I found the solution by myself: When setting up the machine I used offline updates. Thus, I had some files in /var/log/files_repository/ – among them /var/log/files_repository/offline_update/ from sk92509 – Offline updates for Threat Emulation images and engine. I deleted the other files and added the line "/var/log/files_repository/offline_update/*" between "<EXCLUDE_FILES>" and "</EXCLUDE_FILES>" in /var/CPbackup/schemes/te.cpbak.

 

View solution in original post

0 Kudos