Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
CRITICALSECURIT
Explorer

failed to connect: this authentication operation is not supported

I’m writing regarding …,  error "failed to connect: this authentication operation is not supported"   when I try to connect from check point capsule version 1.600.xx ....before we has checkpoint 1100 and we has not this problem, Please find the file attached. I’d appreciate your help in this matter. Thank you

0 Kudos
6 Replies
PhoneBoy
Admin
Admin

Is this the Capsule VPN client or Capsule Workspace client?
Also, what precisely are you connecting to now instead of an 1100 and what version/JHF is it running?
A screenshot of the relevant message might also be helpful.
Also, no file was attached.

0 Kudos
CRITICALSECURIT
Explorer

 

 

 

Ok thanks,,,My checkpoint is 1570 appliance, version r80.20.10..Please find the file attached this screenshot  error ..is in checkpoint  Capsule Workspace client on the cellphones.

fail_vpn.jfif

0 Kudos
PhoneBoy
Admin
Admin

Are you sure you're talking about Capsule Workspace and not Capsule VPN?
Pretty sure Capsule Workspace requires Mobile Access Blade which is not available on SMB appliances. 

0 Kudos
CRITICALSECURIT
Explorer

OK ,is checkpoint capsule VPN version 1.600.42

 WhatsApp Image 2020-12-22 at 11.25.22 AM.jpeg

0 Kudos
PhoneBoy
Admin
Admin

Please update the application to the latest release (1.600.44) and try again.
I'm guessing the issue is similar to: https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...
If that doesn't resolve the issue, I recommend a TAC case.

0 Kudos
dj1a
Explorer

Hi,

Have you tried re-creating the site? 

What authentication method are you using 2FA or user/pass?

0 Kudos