Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
AfterMath
Contributor

MicroSoft Teams does not work - Gaia embedded 730 - SSL Inspection

Jump to solution

Hi guys!

I hope you´re feeling good today!

Im running 730 appliance R77.20 -  gaia embedded.... It´s enabled SSL Traffic Inspection and Microsoft Teams doesn´t work, i do created bypass on Microsoft & Office365 Services category and still not working...

 
 

 

0 Kudos
1 Solution

Accepted Solutions
AfterMath
Contributor
0 Kudos
14 Replies
G_W_Albrecht
Legend
Legend

Should be no issue at all. If you disable SSL Traffic Inspection, Teams works again ? I would open a chat with TAC and show them this behaviour,,,,

CCSE CCTE SMB Specialist
0 Kudos
AfterMath
Contributor

Yes work, if i disable ssl inspection work without an problem, even any to any exception rule work, but any to Microsoft & Office365 Services does not work....

 

 

 

0 Kudos
AfterMath
Contributor
 

1.PNG

0 Kudos
AfterMath
Contributor

Any ideas Guys?!

0 Kudos
_Val_
Admin
Admin

Did you address this with TAC, as @G_W_Albrecht suggested?

0 Kudos
AfterMath
Contributor

Not yet!!

0 Kudos
Amir_Ayalon
Employee
Employee

we will look into it

 

 

AfterMath
Contributor

Ok

0 Kudos
Chris_Atkinson
Employee
Employee

Regardless, please open a TAC case with the details of the full version/build being used if not already.

0 Kudos
G_W_Albrecht
Legend
Legend

So what is the current status here ? This never was resolved afaik...

CCSE CCTE SMB Specialist
0 Kudos
AfterMath
Contributor

@G_W_Albrecht  You mentioned  chat with TAC, so the soluction was there!

0 Kudos
G_W_Albrecht
Legend
Legend

And what was the solution TAC gave you and it resolved the issue ?

CCSE CCTE SMB Specialist
0 Kudos
AfterMath
Contributor
0 Kudos
G_W_Albrecht
Legend
Legend

I have asked what the solution was that TAC gave you, not the SK with dozen issues/solutions...

CCSE CCTE SMB Specialist
0 Kudos