cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted
Employee+
Employee+

Central management support for the 1500 series

Hi All,

We want to remind those of you who asked about management options for the 1500 series,

R80.40

The 1500 series can be managed by R80.40 (which is now GA)

it is supported on R80.40 Security Management Server and R80.40 SmartProvisioning (LSM)

https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...

https://sc1.checkpoint.com/documents/R80.40/WebAdminGuides/EN/CP_R80.40_RN/Default.htm

https://sc1.checkpoint.com/documents/R80.40/WebAdminGuides/EN/CP_R80.40_SmartProvisioning_AdminGuide...

 

R80.30 JHF

The 1500 series can also be managed by R80.30 JHF (Take 107 and above) (SmartConsole (build 36 or higher),

R80.30 JHF does not support SmartProvisioning (LSM) we are planning to add such support on Q1 2020.

 

https://supportcenter.us.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&so...

 

The support is for the entire 1500 series.

Please manage 1530/1550 as 1550

Please manage 1570/1590 as 1590

And 1570R (Rugged appliance (soon to be launched)  as 1590.

 

We of course also support

  • Local management via WebUI
  • vSMP (Security Management Portal for SMB)
  • MaaS (as EA)
  • WatchTower (for status, monitoring and alerts)

 

Thanks

3 Replies
kb1
Nickel

Re: Central management support for the 1500 series

So it does not support R80.20 and below right?
0 Kudos

Re: Central management support for the 1500 series

It isn't.  There isn't even an option to select the 1500 in anything less than R80.30 management.

 

And if you pick one of the other hardware platforms, it will refuse to install the policy (SIC will work - at least it did in 80.10).

0 Kudos
kb1
Nickel

Re: Central management support for the 1500 series

oh yeah just confirming as that is what was happening to me (sic issue) with the mgmt server version R80.20
0 Kudos