Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Martin_Peinsipp
Contributor

SSL-Network-Extender Issue, with R80.30, Jumbo-Take 219 (Extender is not loaded on the client-side)

 

Hi!

 

We encountered a very strange problem with the ssl-vpn-portal (ssl-network-extender with all browsers).

A week ago the ssl-network-externder (Check Point R80.30, JumboTake 155, mob-fix is installed, VSX-System, 23500 Hardware) stopped working, if you are connecting with the ssl-network-extender with Chrome/Edge/MS-IE (you can log in but if you click on "connect" the pop-up of the network-extender opens, it shows "initializing" and after a view seconds the window disappears and you can click on connect again). We uninstalled on the client the ssl-network-extender software, tested with different browsers, but it did not resolve the problem.

Right after this we failed-over the firewall to the other node. The ssl-network-extender worked fine again with all browsers and the latest plugin-version. If we switch back to the other node, ssl-network-extender is down again with the lates plugin-version.

If we are uninstalling the latest ssl-network-extender-software and using a very old one (year 2009, LINK: https://supportcenter.checkpoint.com/supportcenter/portal/user/anon/page/default.psml/media-type/htm...) everything works fine on both cluster-members.

We opened a TAC-Case and did a lot of troubleshooting/debugs, but we did not find a root-cause.

During a maint-window we rebooted both cluster-members. Now SSL-Network-Extender worked fine again with different Browsers and the latest snx-software-plugin-version.

Today we installed jumbo-take 219 (+ uninstalled the mob-fix, downloaded the mob-fix again and installed them) because of other problems (Memory-Leak with the activated https-interception-blade).

Now we have the same problem again. SSL-Network-Extender does not work with the latest version. We have tu use the old version (see link above). The TAC-Support is involved.

 

Maybe someone can help us to find this issue.

 

BR
Martin

 

 

0 Kudos
3 Replies
PhoneBoy
Admin
Admin

Can you PM me the TAC case?

0 Kudos
Martin_Peinsipp
Contributor

Hello!

I will send you a PM.

Thank you,

BR

Martin

 

 

0 Kudos
Martin_Peinsipp
Contributor

Hi!

 

The support-team found out, that during the login-process the cvpnd crashes. We have installed a custom-hotfix (which is included in jumbo-take 221) on top of jumbo-take 219. Now the ssl-network-extender works fine again.

Why this daemon crashes is not clear so far.

 

BR
Martin

0 Kudos