cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted

Scheduled policy installation

Hello.

For some reason scheduled policy installation on our MDM R80.20 is not being triggered. It worked once at the very first attempt.

Does anyone came across such problem? Wondering where to dig in this case?

 

 

0 Kudos
6 Replies
JozkoMrkvicka
Platinum

Re: Scheduled policy installation

Re: Scheduled policy installation

Oops, didn't see this thread. Thanks.
I'll ask here, since that thread is kinda stuck. Did you open a case with support, what did they tell?
0 Kudos
JozkoMrkvicka
Platinum

Re: Scheduled policy installation

No case was opened so far. I would rather test it in R80.30, or with latest Take on R80.20 🙂
Kind regards,
Jozko Mrkvicka
0 Kudos

Re: Scheduled policy installation

We are on latest - 87 🙂
Will open a case on Monday and share the results in main thread.
JozkoMrkvicka
Platinum

Re: Scheduled policy installation

So it looks like they fixed it in R80.30, as I cannot reproduce the issue I faced in R80.20.

There is also protection that will not install the policy via Scheduled policy installation on the gateway which wasn't installed before. For example, my original policy package name for gateway GWC is POLICY_GWC.
If I select that I want to install Standard policy on all gateways (including GWC), the Scheduled policy installation did nothing for GWC gateway. It will not install Standard policy package on gateway GWC (where is expected to be policy package POLICY_GWC).

Kind regards,
Jozko Mrkvicka

Re: Scheduled policy installation

I guess, that will be the last message in this thread 🙂

Check Point has a Hotfix for R80.20 to treat the issue. Soon will be included to Jumbo.

In R80.30 and .40 the issue is fixed.