cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question
Employee
Employee

log server is disconnected

Jump to solution


I installed a new mgmt server and imported my R77.30 DB to it. As part of the install I reset SIC on the old secondary mgmt server and changed the IP address to a dummy IP. Since creating the new secondary and removing the old secondary object, when I open the logs I get a message popping up saying that 'Log server is disconnected (IP [dummy IP])'. I have installed DB to the two current mgmt servers, anything else to check to get rid of this message?

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
Not applicable

Re: log server is disconnected

Jump to solution

Hi,

If this is a dummy object that you dont need anymore try to uncheck "indexing" from it.

SmartLog automatically gather all log servers with indexing enabled, in the background server knows which servers are up/down and when you run queries GUI will always show you all the disconnected selected servers.

to disable indexing or even remove logging and status from dummy object:

1. edit object

2. go to "Logs" section

3. uncheck "indexing"

4. go back to general section

5. go to management blades

6. uncheck "logging and statuses" blade

7. uncheck "SmartEvent" & "Correlation Unit" blades also if they are checked.

8. click OK to save changes

9. publish your changes

10. In few seconds the dummy object will not be listed as log server anymore.

11. run query while selection all available log servers

12. you will not see the yellow bar

0 Kudos
3 Replies
Employee
Employee

Re: log server is disconnected

Jump to solution

Update: It seems we only see this message when the unSIC'd Endpoint servers are checked as log servers in the logging view. (They only exist so that I can get events from them). I obviously can't push the database to them to 'clear out' the old IP address, is there something else I can flush to do it?

0 Kudos
Not applicable

Re: log server is disconnected

Jump to solution

Hi,

If this is a dummy object that you dont need anymore try to uncheck "indexing" from it.

SmartLog automatically gather all log servers with indexing enabled, in the background server knows which servers are up/down and when you run queries GUI will always show you all the disconnected selected servers.

to disable indexing or even remove logging and status from dummy object:

1. edit object

2. go to "Logs" section

3. uncheck "indexing"

4. go back to general section

5. go to management blades

6. uncheck "logging and statuses" blade

7. uncheck "SmartEvent" & "Correlation Unit" blades also if they are checked.

8. click OK to save changes

9. publish your changes

10. In few seconds the dummy object will not be listed as log server anymore.

11. run query while selection all available log servers

12. you will not see the yellow bar

0 Kudos
Employee
Employee

Re: log server is disconnected

Jump to solution

Hi Nir

This has resolved the issue, thanks for that!

0 Kudos