cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Using the 730 to block Valve/Steam

Hi,

I'm fairly new to using the CP 730 but its easy enough to manage.

I need to block Steam Games/Valve from being accessed.

Any tips on how to do that.

I did expect that check point would block it out of the box but they do not.

I tried to block well known ports and IP address but it seems that valve has many of these available.

Any ideas?

0 Kudos
6 Replies
Danny
Pearl

Re: Using the 730 to block Valve/Steam

Simply block 'Other undesired applications" at the Application Control policy of your 730 appliance as shown below.

Then add 'Steam' to the list of your undesired applications.

0 Kudos

Re: Using the 730 to block Valve/Steam

Hi,

While this sound wonderfully easy I don't have steam on my list.

That was the first thing I checked.

The steam you see there is URL blocking that I added but doesn't really work.

BTW I have the latest version of 730.

0 Kudos

Re: Using the 730 to block Valve/Steam

Hi,

I now noticed that you found steam under the "All" section and so did I.

Added it and yet when I start up steam it would say that it cannot connect for a few times and then finds a way to connect...

Doesn't really work.

0 Kudos
Danny
Pearl

Re: Using the 730 to block Valve/Steam

Looks like Steam's stealth tactics are changed faster than Check Point can adopt. I recommend opening a Service Request with Check Point Support and checking which way your steam client finally figured out to be working in order to close that gap manually.

Re: Using the 730 to block Valve/Steam

After contacting support is was made clear to me that I need to put the application filtering to on and not just url filtering and it began to work properly.

Thank you for your help.

0 Kudos
Danny
Pearl

Re: Using the 730 to block Valve/Steam

I'm glad Check Point Support was able to look into your configuration and advice a working solution. In order to block an Application via Application Control you'll of course need to have the Application Control blade enabled.

0 Kudos