Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Wang
Collaborator

This error was encountered while restoring SystemBackup in R77.30's GUI

Hello, engineers, can someone help me with this problem?

Thank you very much!

b9679d9845c1b0674fb6f5f78e6846d.png

0 Kudos
6 Replies
Wolfgang
Mentor
Mentor

Wang,
the shown hotfix is missing on your machine on which you try the restore. You can install these fix before doing the restore or you follow sk105883 and set "dbset backup:override_hfs t" to ignore the needed hotfix for restore.
Wolfgang
0 Kudos
Wang
Collaborator

Hi,Wolfgang
The command "dbset backup:override_hfs t" has been tried and is still the same error.
Do you know which fix to install?
Thank you very much!
0 Kudos
Wang
Collaborator

Because the check_point_r77_30_jumbo_hf_1_bundle_t345_full.tgz fix that is currently installed is already up to date, I really don't know which fix is installed
0 Kudos
Wolfgang
Mentor
Mentor

The "HOTFIX_GEYSER_HF_BASE_861" is missing. Maybee this is one from an older installation.
Did you a "dbset :save" after your change to database.

Wolfgang
_Val_
Admin
Admin

Gaia backup / restore tools do not cover any of the binary files. For that matter, exact combination of the version Jumbo and other hotfixes should be present on the machine before you can restore from backup. In your case, you are missing the mentioned hotfix installation in your current environment.

It is likely that you have removed it before installing a newer jumbo. However, you need to revert to the exact software combination.

In the future, when you are moving between software versions, including patching, do snapshots before installing or removing a particular hotfix & jumbo packages.

0 Kudos
Wang
Collaborator

Thank you very much!
0 Kudos