cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted
Silver

R80.30 GA Installation experience

Hi CheckMates,

I just want to share my positive experience after upgrade to R80.30 GA and when talking with TAC support they provided a very professional and competent as well fast resolution to issues found.

First Gateway Mgmt server was upgraded from R80.20 GA to R80.30 GA first release.
Was unable to login with admin Gaia user but administrative users worked.
Solution was fast - tried to recreate admin account using CLI 'cpconfig'.

Endpoint Mgmt server upgraded from R80.20 GA to R80.30 GA.
no issues with the upgrade everything worked fine.

Upgraded a cluster running R80.20 GA with JHF to solve SK147493 - " After Upgrade to R80.30 -Unable to connect to the Standby Cluster member from a non-local subnet via SSH or WebUI" 

After running R80.30 GA problem came back again.

Reached our to TAC and very fast an update was ready and problem solved.

Any one else experience any issues after the upgrade or just a possible experience with TAC support?

Looking forward to hear from you. 

 

Best Regards
Kim
0 Kudos
5 Replies
Highlighted

Re: R80.30 GA Installation experience

I will be running an advanced upgrade on an MDS upcoming Saturday. It is currently running R80.10 and I'm moving it to a new machine with the new kernel and filesystem. I will keep the same IP so I will be moving stuff about between export and import.
Regards, Maarten
0 Kudos
Highlighted
Pearl

Re: R80.30 GA Installation experience

Running 80.30GA in the lab environment. So far, so good.

Primary interest in evaluating SNI functionality.

Perhaps going to have whole bunch of clients soon who do not use HTTPS inspection but can benefit from this feature.

0 Kudos
Highlighted
Silver

Re: R80.30 GA Installation experience

I deployed https inspection while doing EA on AC card. I actually thinks the SNI functionality was included. I haven't had much issues in regards to https inspection implementation.

Did a slow deployment and spend some time trying to bypass and exclude programs and fanatical applications which uses https.

working quite good.
Best Regards
Kim
0 Kudos
Highlighted

Re: R80.30 GA Installation experience

Ok, been running the upgrade and ran into some issues with a number of domains that have been troubling me before when they were migrated from R77.30 to R80.10, I see in those domains a number of validation errors, but in the validation tab you only see empty lines with a collaps arrow in front. You can try to click on those arrows but nothing happens when you do.
Sent a backup of the MDS to TAC and they are looking at it with R&D.
Regards, Maarten
0 Kudos
Highlighted
Silver

Re: R80.30 GA Installation experience

I ran into issues while upgrading Mgmt server from R80.20 M2 to R80.30. My first two attempts failed while third attempt was successful and I am running smoothly so far.

 

0 Kudos