cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Oracle Web logic Server WLC Vulnerability

Hi,

 

There is new vulnerability CVE-2018-2628 for Oracle Web Logic Server WLC. In checkpoint still it is not showing with latest IPS update but we can consider CVE-2017-10271 as it has same characteristics and below are the vulnerable version.

 

Oracle WebLogic Server10.3.6.0.0 version

Oracle WebLogic Server12.1.3.0.0 version

Oracle WebLogic Server12.2.1.1.0 version

Oracle WebLogic Server12.2.1.2.0 version

Please let me know if we can do anything else for extra care and this will be covered in new IPS database of Checkpoint?

1 Reply

Re: Oracle Web logic Server WLC Vulnerability

Hi,

CVE-2018-2628 vulnerability is covered in latest IPS database version.

0 Kudos