cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post
Highlighted
Iron

Getting error while installing hotfix

gw-8d1b75> installer import local /var/log/Check_Point_R80_20_JUMBO_HF_Bundle_T118_sk137592_Security_Gateway_and_Standalone_2_6_18_FULL .tgz
CLINFR0329 Invalid command:'installer import local /var/log/Check_Point_R80_20_JUMBO_HF_Bundle_T118_sk137592_Security_Gateway_and_Standalone_2_6_18_FULL .tgz'.

Not taking command(error message)

 

gw-8d1b75> show version all
Product version Check Point Gaia R80.20
OS build 1
OS kernel version 2.6.18-92cpx86_64
OS edition 64-bit
gw-8d1b75>

 

gw-8d1b75> show installer status

Agent:              Enabled

Build number:       1848 (agent build is up to date)

0 Kudos
9 Replies
Highlighted

Re: Getting error while installing hotfix

Can you try "installer verify <Number>" then apply command whatever you mentioned. 

0 Kudos
Highlighted

Re: Getting error while installing hotfix

Could it be there is a illegal character in your command somewhere?
With this error normally on the line below it shows a ^ character under the start of the problem.
Try to change the filename to something short and type the command completely instead of copying it from somewhere else?
Regards, Maarten
0 Kudos
Highlighted
Iron

Re: Getting error while installing hotfix

can you please suggest which hotfix require
gw-8d1b75> show version
all - Display system versions
os - Display operating system versions
product - Display product version
gw-8d1b75> show version all
Product version Check Point Gaia R80.20
OS build 1
OS kernel version 2.6.18-92cpx86_64
OS edition 64-bit


seems Check_Point_R80_20_JUMBO_HF_Bundle_T118 not working
0 Kudos
Highlighted

Re: Getting error while installing hotfix

Amy,
Invalid command has nothing to do with the file itself, that is about the command, there is an error in the command, although it is not visible.
I have seen errors like this many times when I copied commands from my windows machine from mail or other Microsoft applications.
Regards, Maarten
0 Kudos
Highlighted
Iron

Re: Getting error while installing hotfix

Even when i try to import using GUI its give me metadata error.
0 Kudos
Highlighted

Re: Getting error while installing hotfix

Then there is something wrong with the package itself. Check its hash and repeat download if required.

0 Kudos
Highlighted
Employee+
Employee+

Re: Getting error while installing hotfix

Hi

   I tried to reproduce it on similar environment with same package but it worked fine.

  Can you please run "da_cli collect_logs" and send me the resulted tgz?

  Also i wonder regarding the OS build which you mention (1) while on my machine it is 101.

gw233> show version all
Product version Check Point Gaia R80.20
OS build 101
OS kernel version 2.6.18-92cpx86_64
OS edition 64-bit

 

Boaz Orshav

R&D Team Leader

Deployment Group

0 Kudos
Highlighted
Employee+
Employee+

Re: Getting error while installing hotfix

Hi,

Can you please also share the output of 

cat /sysimg/CPwrapper/linux/MiniWrapper/take.info

0 Kudos
Highlighted
Ivory

Re: Getting error while installing hotfix

Hi,

it is related to your OS build version = 1

T118 and now Take 141 can be installed on R80.20 build 101 but not on build 1.
You need to upgrade your build version to R80.20 Take 101.
  David

0 Kudos