cancel
Showing results for 
Search instead for 
Did you mean: 
Create a Post

Endpoint give anti-virus error

My MacAfee antivirus is updated but still checkpoint endpoint VPN giving error antivirus not update due to client installation fail .Please suggest how to fix this issue . 

4 Replies
Employee+
Employee+

Re: Endpoint give anti-virus error

Hi Nilesh,

I'm sorry but I have to ask, have you tried marking the box that says "I've fixed the problem and want to be scanned"?

Regardless that...Did you open a ticket with our TAC?

Is this happening to an isolated PC or it's happening to all the PCs in the enviroment?

What version of Endpoint are you using?

What version of Management are you using?

What version of Windows are you using?

0 Kudos

Re: Endpoint give anti-virus error

Error Message

this happing on some pc on my network .we are using R80.10 management & Gateway .Client machine is windows 7  & 10 .MacAfee EPO using for antivirus on all machine

I try to use I have fix the button but still giving same error .

Thanks in advance for replay my query .  

0 Kudos
Admin
Admin

Re: Endpoint give anti-virus error

Are you the administrator of said gateway or are you just an end user?

If you are an end user, your admins will have to work with our TAC to troubleshoot the issue.

The following debug might also help: How to enable debug logging on Endpoint Security on Demand (ESOD) Client 

0 Kudos
Employee+
Employee+

Re: Endpoint give anti-virus error

Hi Nilesh,

I'm sorry for the delay. 

If I'm not wrong the logs of the compliance blade are stored in:

C:\Program Files (x86)\CheckPoint\Endpoint Security\Endpoint Common\Logs\compliance-adaptor.log

Check those log files under the same folder as I could be wrong.

Regardless I totally agree with Dameon and I think working with our TAC would be the best in this case.

Cheers,

Jesús

0 Kudos