Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Explorer

Does it always need to have the higher hotfix version on Management server?

Jump to solution

Hi All,

 

I have a little concern regarding the upgrades. As an example, assume we have a R80.10 Management server with a jumbo hotfix version of T100 and we are going to upgrade a firewall to R80.10 and current jumbo hotfix version lets assume as T200. Can we install the T200 on Firewall and add it to the management server or do we need to install a lower or equivalent  hotfix version  to the T100 ( which is the Management server hotfix version )? 

 

Thanks!

0 Kudos
Reply
1 Solution

Accepted Solutions
Authority
Authority

No, that not a case at all - you can actually run Mgmt say on R80.20 and gateways on R80.40 with a correct jumbo take on Mgmt.

But for the same release there shouldn't be any limitations apart from important fault fixes that might affect your particular environment.

View solution in original post

5 Replies
Authority
Authority

No, that not a case at all - you can actually run Mgmt say on R80.20 and gateways on R80.40 with a correct jumbo take on Mgmt.

But for the same release there shouldn't be any limitations apart from important fault fixes that might affect your particular environment.

View solution in original post

Admin
Admin
Some fixes require fixes on to be applied on gateway and management.
Would refer to the relevant JHF SK to confirm this will not cause an issue for you.
0 Kudos
Reply
Employee
Employee

Hi,

there is no need to have a higher hotfix/jumbo version on the Security Management server and there is no such dependency.

2 things to take into consideration:

First, as @PhoneBoy  said, compatibility between the Security Gateway and Security Management  -  in such cases we indeed mention that in the relevant JHF sk per relevant fix.

This also applies to SmartConsole<--> Security Management fixes compatibility.

Second,

in a cluster environment, the compatibility between the fixes/jumbo version should be the same

 

Hope this helps.

 

0 Kudos
Reply
Employee
Employee

Hi

In addition to the above, we recommend customers that are planning an upgrade, to refer to sk164258 to check compatibility of Jumbo Hotfix Takes between different releases 

sk164258 - Compatibility of Jumbo HFA Takes between different releases

 

Regards, Merav Alon

0 Kudos
Reply
Explorer

Hi All,

Thank you so much for the comments. I really appreciate the support. 

0 Kudos
Reply