Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Timothy_Fan
Participant

Checkpoint 5400 QoS setup problem

I have followed the setup guide to configure the QoS but the guide only mention about the QoS policy and nothing about interface. I have tried activated the QoS both in LAN and WAN interface in "Network Management" in the smartconsole but didn't work. How to BIND the policy to an interface ? I tested with one rule only that limit all traffic to 8192Kb but it still take max 10Mb of bandwidth when download a file. and How to set the "Track" in policy ? Please help

 

Rule:

Name        Source    Destination    Service         Action            Track    Install On    Time

Default        Any             Any                 Any        Weight:100       None        All              Any

                                                                           Limit: 8192 Kbps

 

0 Kudos
5 Replies
PhoneBoy
Admin
Admin

First, I would make sure the relevant interfaces have bandwidth set in the gateway object.
If you want QoS to log, you need to set the Track in your rules to something other than None.

Screen Shot 2019-09-06 at 2.50.53 PM.png

0 Kudos
Timothy_Fan
Participant

Thank you for your reply but my problem is i cannot chose anything at "TRACK". It only show None and no option. 

0 Kudos
PhoneBoy
Admin
Admin

What version of code are we talking about here?
And have you recently updated SmartConsole to the latest build, which fixed a few issues with the updated .NET Framework in Windows 10?
0 Kudos
Timothy_Fan
Participant

 

I am using R80.10. When i click this field, nothing appear to chose.

Capture.JPG

0 Kudos
PhoneBoy
Admin
Admin

If you've updated to the latest SmartConsole and you're not seeing anything when you right-click on the Track field, please open a TAC case so we can investigate.
0 Kudos