cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Check Points Website and loading problem after searching in user center

Check Points Website "Loading" for ever.

Anyone experience loading problems with the website.  Has been going on for a long time but seems to be getting worse.

Have tried different browsers different internet provides and different computers.

Typically get this when doing a search in usercenter and selecting page 2 at the bottom or sorting by date.

Happens on documentation and checkmates tab.  Secure knowledge tab always seems to work ok.

I opened a case but apparently they do not see any problems internally.

 

-pat

Tags (1)
0 Kudos
19 Replies

Re: Check Points Website and loading problem after searching in user center

Hi Patrick,

I can't say that I've seen any problems with either UC or Check Mates. Predominantly I use Google Chrome. 

Which browser are you using?

Regards

Mark

0 Kudos

Re: Check Points Website and loading problem after searching in user center

Thanks Mark;

It does not seem to matter what version.  It happens with IE as well as Chrome.  My version of IE is 11 and my chrome version is 71.

I can say that its been happening for a long time for us.  Several Months.  Maybe its a CDN issue so related to our area?

Its very annoying when trying to search or select different  pages in the check mates or documentation tab.

and as mentioned earlier it happens on different service provideres and different computers.  I was even expeirmenting with the Iphone app and get similair hung pages or blank screens using that method.

-pat

0 Kudos

Re: Check Points Website and loading problem after searching in user center

I get the infinite "Loading..." occasionally too with the Pale Moon browser.  Have tried with the Chrome browser too when it is happening and it doesn't seem to make a difference.

--
"IPS Immersion Training" Self-paced Video Class
Now Available at http://www.maxpowerfirewalls.com

"IPS Immersion Training" Self-paced Video Class
Now Available at http://www.maxpowerfirewalls.com
0 Kudos

Re: Check Points Website and loading problem after searching in user center

I see similar issues lately:

  • when trying to search, the header is shown correctly, but anything below that stays empty, needs F5 multiple times to resolve
  • sometimes a refresh on certain pages results is a error message from the website that the page is unavailable
  • when not logged in, you are redirected to the login page, you enter credentials, you are then always sent to the service request overview, instead of the page you selected

I'm sure I forgot at least one more but this comes up just now.

Regards, Maarten
0 Kudos
Admin
Admin

Re: Check Points Website and loading problem after searching in user center

There were some issues with Support Center in the last 24 hours or so that should be resolved now.

Re: Check Points Website and loading problem after searching in user center

Thanks for the Reply but this problem has been and as of this morning still happening.

In User center do any search that produces more than 1 page. 

Go to any tab other than Secure knowledge and scroll down to bottom and select page 2 or beyond......"Loading"

0 Kudos
Admin
Admin

Re: Check Points Website and loading problem after searching in user center

Hm, so I can reproduce it when I'm not logged in and not on the Check Point VPN.

Will report.

0 Kudos

Re: Check Points Website and loading problem after searching in user center

Thanks very much. 

By the way it also does this for sorting by date.

-pat

0 Kudos

Re: Check Points Website and loading problem after searching in user center

This has been going on for a couple of weeks now already, some days are better then others.

Regards, Maarten
0 Kudos

Re: Check Points Website and loading problem after searching in user center

Not a good day today!!

0 Kudos

Re: Check Points Website and loading problem after searching in user center

have not used Usercenter much today, but the times I was on CheckMates it was very slow as well today.

It must be that a lot of the people are at CPX this week in Vienna.

Regards, Maarten
0 Kudos

Re: Check Points Website and loading problem after searching in user center

Yep I was seeing the same thing this morning, page 2 of just about anything hangs with "Loading..."

"IPS Immersion Training" Self-paced Video Class
Now Available at http://www.maxpowerfirewalls.com

Re: Check Points Website and loading problem after searching in user center

Sorting by date also. But I found that if I go out and do a search on google seems to work much better ...

0 Kudos

Re: Check Points Website and loading problem after searching in user center

Problem today is with generating a license for a new box, you fill in all data and click License, next step should show the license you created and there should be a email with the license file.

Now when I click License the next step I see (pretty quick):

And no email is sent, in the product list there is no IP in the column for the appliance.

Regards, Maarten
0 Kudos

Re: Check Points Website and loading problem after searching in user center

I experienced something which is extremely annoying. Having being reminded that our sales certification is due for renewal I completed the training as needed to remain a partner. Completed all modules...full marks. Got to the end of the course only to find that actually it is only valid until the end of March 2019.

0 Kudos

Re: Check Points Website and loading problem after searching in user center

Just an update to all this.  I ended up opening a TAC case and the Engineer got someone from the portal team online with me and we could duplicate over and over.  He took this info while looking at info in developer tools section of my browser.

Even doing a search that ended up being 2 pages, we could not get to the second page or sort by date with any tab other than secure knowledge.

-pat   

0 Kudos
Admin
Admin

Re: Check Points Website and loading problem after searching in user center

Hopefully we can get this fixed for you soon.

0 Kudos

Re: Check Points Website and loading problem after searching in user center

Just as a follow up.  I heard back from TAC that a update / fix was applied to the check points web site last week and has been great since then !!  selecting pages and sorting by date all work.

Admin
Admin

Re: Check Points Website and loading problem after searching in user center

Thanks for reporting back. I know our MIS team has been working on this for the past few weeks.
0 Kudos