cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

CP Identity Agent issues with system account

Hello all

We need to deploy Check Point Identity Agent to all of our computers but actually with our MS SCCM tool we have problems. The install works but when the machine is done and the user wants to reach internet the agent is not working nor do we see the icon (pink umbrella) in the lower corner of the screen.

The service is running but we don't see anything.

We discovered that when the agent is installed under the SYSTEM account the app is not working right. So is this issue know by Check point or not and is there a newer version to solve this?

We use version 2.1.4040

0 Kudos
5 Replies
Admin
Admin

Re: CP Identity Agent issues with system account

I believe the Identity Agent needs to be installed in the local user context (not system) to operate correctly.

0 Kudos

Re: CP Identity Agent issues with system account

Ok, and there's no other possibilty to have it installed using the system account?

0 Kudos
Admin
Admin

Re: CP Identity Agent issues with system account

As the agent interacts with the local user, it needs to be installed in that context.

0 Kudos

Re: CP Identity Agent issues with system account

What about the executable? Ho to run this silently? -> Check_Point_Identity_Agent_full.exe

0 Kudos
Employee+
Employee+

Re: CP Identity Agent issues with system account

Silently installation is done with configuring the MSI and repackaging it.

You can get the latest MSI from sk134312 and follow our admin guide to package it.

 

Thanks,

Royi Priov

Team Leader, Identity Awareness R&D.

0 Kudos