Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Platinum

4800 Appliance not compatible with R80.40 (All-in-one installation)?

is my subject statement actually correct and validated?

my customer is having following message by Upgrade Wizard:

 

"No upgrade path available for this selection, for valid upgrade paths, click here" ...

Jerry
0 Kudos
12 Replies
Highlighted
Silver

Re: 4800 Appliance not compatible with R80.40 (All-in-one installation)?

Just ran the upgrade wizard

New Installation makes comment about 8Gb required but doesn't say incompatible.

What is the starting point

Even if start at SecurePlatform and Gaia R80.40 as endpoint then says need to do an R80.30 intermediate.

 

Maybe updated since your customer ran however certainly not seeing what you have had reported to you.

 

Would run it yourself and see what you get, certainly get the customer to run again but I certainly wouldn't say that your statement is correct based on what seeing.

0 Kudos
Highlighted
Platinum

Re: 4800 Appliance not compatible with R80.40 (All-in-one installation)?

Thanks! That's what I wanted to rule out as it seems that "Upgrade" isn't either recommended or possible - neverthenless I believe I do have customer who has 4800's in HA on R80.30 with 8GB of RAM so they are looking into the Upgrade path once JHF number 2 is released. Let's see what others says, I really wonder what's going on and also do not believe myself as I did the upgrade on eSXI VM with same parameters as appliance and it did work (tgz wrapper).
Jerry
0 Kudos
Highlighted
Sapphire

Re: 4800 Appliance not compatible with R80.40 (All-in-one installation)?

Release notes are quite clear:

Appliances:

GW with 4 GB RAM is supported, but Stand-Alone needs at least 8 GB.

SMS with 4 GB RAM is supported as SMS only, SMS and Log Server need 8 GB, SMS, Smart Event and Log Server need 16 GB.

Open Servers:

R80.40 for Open Servers is supported only for Security Management Servers and needs & GB RAM. GW and StandAlone for Open Servers will need a Jumbo HFA.

 

0 Kudos
Highlighted
Platinum

Re: 4800 Appliance not compatible with R80.40 (All-in-one installation)?

Thanks, I've seen that but couldn't believe that ALL-in-ONE req. 8GB.
Fine, fair enough. Point taken, I'll pass it over to the relevant people.
Jerry
0 Kudos
Highlighted
Platinum

Re: 4800 Appliance not compatible with R80.40 (All-in-one installation)?

got update from their GW:

Memory: |
| |
| Total MB Used MB Free MB |
| Physical 7,815 5,389 2,426 |
| FW Kernel 5,783 903 4,879 |
| Swap 10,268 0 10,267

so what you say now about that "error" ? 😄
Jerry
0 Kudos
Highlighted
Silver

Re: 4800 Appliance not compatible with R80.40 (All-in-one installation)?

So have they downloaded the Package and using the Verifier in CPUSE or simply running the upgrade wizard on the Check Point website.

 

If downloaded the package have they the latest Deployment Agent.

0 Kudos
Highlighted
Platinum

Re: 4800 Appliance not compatible with R80.40 (All-in-one installation)?

all YES.
shell shows as below so hope all will be good, however the Importing via WebUI CPUSE does not finish ... and hang on "Importing and installing the upgrade tools package ... ". very weired 😞
Jerry
0 Kudos
Highlighted
Platinum

Re: 4800 Appliance not compatible with R80.40 (All-in-one installation)?

downloading Check_Point_R80.40_T294_Fresh_Install_and_Upgrade.tgz
and will try to import that onto their 4800's. 1st things 1st 🙂

ps. it is upgrade from up&running R80.30 recent take
Jerry
0 Kudos
Highlighted
Platinum

Re: 4800 Appliance not compatible with R80.40 (All-in-one installation)?

[Expert@cp4800:0]# cpprod_util CPPROD_GetValue CPupgrade-tools-R80.40 BuildNumber 1
994000242
[Expert@cp4800:0]# $MDS_FWDIR/scripts/migrate_server verify -skip_upgrade_tools_check -v R80.40
The verify operation finished successfully.
[Expert@cp4800:0]#

*** so is that device compatible/doable or not guys ?
Jerry
0 Kudos
Highlighted
Silver

Re: 4800 Appliance not compatible with R80.40 (All-in-one installation)?

So that is running the Management Migration Tool which simply checks that can export the policy, not what can import into

Not the same as running the Upgrade Wizard.

 

How exactly is the end user getting the error message?

0 Kudos
Highlighted
Platinum

Re: 4800 Appliance not compatible with R80.40 (All-in-one installation)?

here, when trying to accomodate all appropiate options:

https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doShowupgradewizard

try and include 4800's as a source (gaia)
Jerry
0 Kudos
Highlighted
Silver

Re: 4800 Appliance not compatible with R80.40 (All-in-one installation)?

That is what presumed orgionally was running.  With that then could when specifying Standalone and 4800 could even show as far back as SecurePlatform R75.47 to Gaia R80.40 and simply provided intermediate R80.30 was needed.

 

That tool shows no problems other then warning about 8Gb which they have already.

0 Kudos