Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Participant

R77.30 to R80.30 Pre-Upgrade Verifier Warning

Jump to solution

HI,

I am upgarding the MGMT From R77.30 to R80.30 while pre-upgarde below warning received. kinldy suggest the solution.

Pre-Upgrade Verifier Warning :

1.Legacy Default Profiles are not supported

Description:
The Database has Legacy Default Profiles.
They will be deleted:
Endpoint_Full_Access,
Endpoint_Helpdesk,
Endpoint_ReadOnly,
Endpoint_RemoteHelpAndMediaRecovery,
SecureTrack_RO,
RO_Admin,

0 Kudos
Reply
1 Solution

Accepted Solutions
Highlighted
Champion
Champion

See sk117237: R80.x Pre-Upgrade Verifier notifications and their solutions and sk110315: R80 Pre-Upgrade Verifier notifications and their solutions ! In the last document  you will find:

Legacy Default Profiles are not supported "pre_upgrade_verifier" command on R80 during pre-upgrade verification prints a warning with "Legacy Default Profiles are not supported" Legacy default EndPoint profiles and legacy default profiles that are not used will be deleted. The upgrade operation will remove those profiles.

View solution in original post

2 Replies
Highlighted
Champion
Champion

See sk117237: R80.x Pre-Upgrade Verifier notifications and their solutions and sk110315: R80 Pre-Upgrade Verifier notifications and their solutions ! In the last document  you will find:

Legacy Default Profiles are not supported "pre_upgrade_verifier" command on R80 during pre-upgrade verification prints a warning with "Legacy Default Profiles are not supported" Legacy default EndPoint profiles and legacy default profiles that are not used will be deleted. The upgrade operation will remove those profiles.

View solution in original post

Highlighted
Admin
Admin
These are Endpoint-related and I saw them even on a system I for sure did not use Endpoint Management with at all.
Assuming that's the case with you as well, these are safe to ignore.