cancel
Showing results for 
Search instead for 
Did you mean: 
Post a Question

Export Migration Tools

Hi all,

can i check with you all where to download the export migration tools for checkpoint?

0 Kudos
12 Replies

Re: export migration tools

Hi, See the sk111841.

 Gaia R80.10 to R80.10 Tool (TGZ)
  Gaia R7X.X to R80.10 Tool (TGZ)
  SecurePlatform and Linux Tool (TGZ)
  Windows Tool (TGZ)

0 Kudos
Admin
Admin

Re: export migration tools

In general, the tools are available in SecureKnowledge.

However, the exact version you need will depend on:

  • Source operating system of the management server
  • The target version you are migrating to

For example, if you are simply making a backup of an existing R77.30 Management Server on Gaia that you would restore on the same version, use the R77.30 Gaia version of the Migration Tools.

If you are migrating R77.30 on Windows to R80.10 (which only runs Gaia), then you get the R80.10 Windows version of the Migration Tools.

Hope that makes sense.

Re: export migration tools

Hi Guys,

im trying to download the migration tools from checkpoint support but the link does not appear? is there anyway that i could download the migration tool for checkpoint R75.40VS Using my window 10 machine

0 Kudos

Re: export migration tools

Generally speaking, you need a valid software subscription to download packages from SecureKnowledge repository. R75.40VS seems to be a very old version, but you should still be able to find tools for it if your system is under support.

Also, as Dameon Welch Abernathy stated above, you will need to specify both original and target OS and software versions of the systems you want to move.

0 Kudos

Re: export migration tools

Hi Valeri,

thanks for the information, how about i want to import a non- checkpoint device to my existing checkpoint.

for example im going to import nokia firewall to my current existing checkpoint. how do i go about that.

0 Kudos

Re: export migration tools

There are many scenarios and multiple tools that can be used. Could you please specify your exact scenario and the mentioned details, such as OS, version, etc? 

0 Kudos

Re: export migration tools

You may also want to look into this link:  

0 Kudos

Re: export migration tools

Hi Valeri,

i'm going to do a testing on an old version checkpoint  R75.40VS smartdashboard using a third party vendor nokia firewall, i did not have the version of the nokia firewall version.

do we need any software to export and import like we upgrading the checkpoint version to a higher version?

0 Kudos

Re: export migration tools

Hello, we do not maintain any standard tools for unsupported Check Point SW versions, unfortunately. Also, without having the version of your Nokia system, it is hard to guess what and how can be used

0 Kudos
Admin
Admin

Re: export migration tools

Without knowing the actual versions/OS involved, it's difficult to tell you exactly what tools to use as they are different for every version combination.

The migration tools speak to the OS on the management not the gateway system, which could be different.

Actual managers that reside on Nokia appliances are exceedingly rare unless the device was standalone without separate management.

Do you actually connect to the Nokia appliance IP with SmartDashboard?

Re: export migration tools

hi,

the plan has changed, i was asked to get the nokia firewall backup manager from the management console config and create an checkpoint v75.40 vm and import the nokia fw backup manager config into the vm. 

0 Kudos
Admin
Admin

Re: export migration tools

Earlier in the thread you mentioned R75.40VS, but just now you mentioned R75.40.

These are very different versions (and require different tools), so which is it?

If you're just planning to use the same version, then you have to get this right.

The approach I would recommend is installing R77.30 Gaia and importing the configuration from your R75.40/R75.40VS manager using the R77.30 Migration Tools to perform the export/import.

We do offer an IPSO version of this tool.

This will get you to a base that is currently supported at least.

0 Kudos