Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
morris
Collaborator

doctor-log on R82.10

Hi guys,

when running doctor-log.sh on R82.10 management following error occurs:

 

[Expert@cp-mgmt:0]# ./doctor-log.sh
uudecode fatal error:
standard input: Invalid or missing 'begin' line

gzip: stdin: unexpected end of file
tar: Child returned status 1
tar: Error is not recoverable: exiting now
Failed installing sme-diag package

 

In comparison to R82 doctor-log the content on the R82.10 machine is only 45 lines and after PAYLOAD: is no content.

 

What is missing?

 

0 Kudos
4 Replies
Chris_Atkinson
MVP Diamond CHKP MVP Diamond CHKP
MVP Diamond CHKP

Which JHF is this machine running, have you reported the issue to TAC?

CCSM R77/R80/ELITE
0 Kudos
morris
Collaborator

Its R82.10 Take 45. 

Also on the management (Take 45) in my lab there is no doctor-log.sh

0 Kudos
simonemantovani
MVP Diamond CHKP MVP Diamond CHKP
MVP Diamond CHKP

Hello

It's the same behaviour on R82.20, content of the file is different, also compared with the same file in R81.20; in R82.10 and R82.20, as you wrote, the script is composed only only of 45 lines, and it's missing all the content after the PAYLOAD line that is causing the error.

I checked internally but I'm waiting for a reply, at the moment I can suggest to involve the TAC.

0 Kudos
Lesley
MVP Platinum
MVP Platinum

Official: you should only run doctor log script when asked by TAC and they share the latest version. What is the reason why you want to run this script? Maybe you just have an outdated one on the system. These scripts get updated more frequently then you might think. 

-------
Please press "Accept as Solution" if my post solved it 🙂
0 Kudos

Leaderboard

Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events