Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Swiftyyyy
Collaborator

Remote Access VPN not installed

Hi,

Within the context of Harmony Endpoint we also deploy Endpoint Connect (Remove Access VPN blade).
I've encountered one case where a deployment package with the blade included installed normally, however Endpoint Connect never installed.

To remedy this, we've attempted to add it after the fact through deployment policy, but that hadn't helped either.

Where CPInfo could I find logs that may produce some sort of installation error I could reference through the knowledge base?

The client version is E86.01.1005

Regards,

0 Kudos
4 Replies

I would suggest to contact TAC to resolve this. 

CCSE CCTE CCSM SMB Specialist
0 Kudos
MABSIKE
Explorer

Hello 

I have the same issue R81.10 using the Full package agent R86.26 for windows ??? any solution !

0 Kudos
Swiftyyyy
Collaborator

Hi,

Just to clarify things, this post was a bit of a mistake on our end; the PC we were attempting to install the Endpoint client with RAVPN was running Windows Server 2019; an operating system where the VPN client isn't officially supported. Hence the installation never occurred as the agent performs a compatibility check at the start and doesn't install components which should not be installed.


Though curiously, the standalone VPN client without Threat Prevention capabilities installs and works just fine with Windows Server 🙂

0 Kudos
PhoneBoy
Admin
Admin

Works and supported are, of course, two different things. 🙂

0 Kudos