Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
John14
Explorer

MABPortalAgent.app

When is the public release of MAB Portal Agent for m1 planned? Is there a beta version for testing now?

0 Kudos
2 Replies
PhoneBoy
Admin
Admin

As far as I know, and I believe @AndreiR can confirm, it's written in Java, which means we're dependent on a version of Java that is M1 compatible.

0 Kudos
John14
Explorer

I used Azul's M1 OpenJDK 11.0.9.1 + 1 and it doesn't work for me ... Tell me which version for M1 should I use??

0 Kudos