Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Tony-Aus
Explorer

Install Failure - have latest windows build and not compatable with Sandblast

I have 20 laptops to roll out this week to staff and have run into a wall with the Sandblast agent installer.  I get an error that Check Point Endpoint Installer requires Windows 7 Sp1 or a greater version of Windows up to Windows 10.0.18700.

The Windows Build on all these Laptops is 19041.329. 

I was totally unaware that there was a limit on what builds checkpoint would work with.   Bigger issue I have is over 400 other users who may allow the Windows security upgrade and Checkpoint may stop working. 

I need to find an alternate solution or fix here.  I

Does any one know of a work around.

0 Kudos
Reply
3 Replies
PhoneBoy
Admin
Admin

We issue updates to our Endpoint clients roughly monthly to support the newest Windows 10 builds, add new features, and fix bugs.
I believe Microsoft will block a version update if it's known to be incompatible.
Assuming you're referring to Windows 10 version 2004, we plan to have a version that supports this soon.
Official statement here: https://supportcenter.checkpoint.com/supportcenter/portal?eventSubmit_doGoviewsolutiondetails=&solut...
0 Kudos
Reply
Julian_Sanchez
Collaborator

Hi PhoneBoy!

Do you know if there is or is there an estimated date for the official sandblast agent for the Windows 10 2004 version?

We have 500 users in which support area are upgrading to version 2004. Agree official  statement that you share said that I can use E83.10 as workaround really? For this client exist any restriction for importing to Endpoint Management? I have SMS Endpoint in R77.30. 

Thanks

0 Kudos
Reply
PhoneBoy
Admin
Admin

Believe E83.20 is targeted for end of the month, but that could change.
You can request E83.15 via TAC, which offers support for Windows 2004 but only offers a full install client (not a minimal one).

Believe you can still import this version into R77.30, but note that R77.30 is End of Support and recommended that you upgrade to a supported version.

0 Kudos
Reply