Create a Post
Showing results for 
Search instead for 
Did you mean: 

EPS has Connection State: Disconnected

Don't know what to do: I wanted to test Endpoint Agents inside my virtual environment. IA works good, all routes are correct even cleanup is Accept. 

After importing and installing of Check Point Endpoint Security Agent its stay in disconnected state. Connection between MGMT and workstation is exist, they are members of one network.

I even tried to compare my actions with actions in video from sk164896, checked log from cpad.log file to compare with information from the following sources:




I found nothing to understand reason of my trouble... I tried to use EPS 6 month ago, did the same steps and all was fine (but was little different environment). What is wrong now? Have you some ideas?  What could I have missed in the in the configure of SmartEndpoint Server?

Additional information:

workstation - win10x64(for now its version1511, but tried on 2004, same result), agent version - 83.30.4036, management server version r80.40, gateway - r80.30, AD/DNS works stable, winserv2016. 

Don't know how to attach logfile, link to logfile 

1 Reply
Employee Alumnus
Employee Alumnus

 I suggest you'll raise a TAC ticket.

0 Kudos


Epsum factorial non deposit quid pro quo hic escorol.

Upcoming Events

    CheckMates Events