Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
mzimare
Explorer

Check Point Identity Agent

We came accross Check Point Identity Agent versions 1.00.019, 2.1.10, 2.1.4040, 2.1.13, 2.1.16, 2.5.4001, 2.0.39, 2.0.8003, 2.0.1, 2.0.3008, 2.1.4011, 2.1.4004, 2.0.1001. Are these valid versions of Check Point Identity Agent ?
Are these Identity Agent versions supported ?

0 Kudos
1 Reply
PhoneBoy
Admin
Admin

What precise Identity Agent are we talking about here?
Is this the one installed on a client PC or are you talking about the multi-user variant?

0 Kudos