Create a Post
atombravo
Explorer

How to switch CME updates from CPUSE to Autoupdater

Jump to solution

We need some help figuring out what CPUSE to uninstall so that we can use the Autoupdate version of CME.

We have (in Azure) a Managament server running R80.30 Take 237.  Originally, we had installed the autoprovision addon, which must have been upgraded to CME with a CPUSE update at some point.  Currently, the CME version is very out of date:
CME Version:
Build: 991000603
Take: 83

We've installed the latest autoupdater (sk165653) and have tried to install the latest version of CME (164 and then 175, from sk157492), but the Autoupdate.log file shows:
 

*N* %01-26  14:30:57% :  Package already exists in repository for component CME version 164
*E* %01-26  14:31:00% :  DDR verification failed for metadata directory /var/log/AutoUpdater/metadata/CloudGuard_IaaS/CME/cme_AutoUpdate/164/More info: The following results are not compatible with the package:

- Bundle CME_WRAPPER is installed from take 83


This package can be installed only on MDS, Standalone and Management machines that answer the following conditions:
1. Python 3 is installed, meaning: only on version R80.10 with JHF 249 and above installed, or on version R80.20 with JHF 117 and above installed, or on versions R80.30 and above
2. CME bundle is not installed via CPUSE

 

The sk articles are not really clear as to what I need to uninstall to get rid of the CPUSE version of  CME... Here's what is installed:

** ************************************************************************* **
** Hotfixes **
** ************************************************************************* **
Display name Status
Check Point CPinfo build 202 for R80.30 Installed
R80.30 Gaia 3.10 Jumbo Hotfix Accumulator for Security Management General Availability (Take191) Installed as part of
R80.30 Gaia 3.10 Jumbo Hotfix Accumulator for Security Management General Availability(Take 226) Installed as part of
R80.30 Gaia 3.10 Jumbo Hotfix Accumulator for Security Management General Availability (Take237) Installed
** ************************************************************************* **
** HFAs **
** ************************************************************************* **
Display name Status
Check_Point_R80.30_CME_T83_sk157492.tgz Installed
R80.30 SmartConsole Build 103 Available for Download
Check_Point_SmartConsole_R80_30_jumbo_HF_B76_Win Available for Install
R80.30 SmartConsole Build 94 Installed
R80.30 SmartConsole Build 98 Installed

 

 

 

0 Kudos
1 Solution

Accepted Solutions
Nir_Shamir
Employee
Employee

Hi,

You need to remove this package from CPUSE:

Check_Point_R80.30_CME_T83_sk157492.tgz Installed

View solution in original post

0 Kudos
(1)
2 Replies
Nir_Shamir
Employee
Employee

Hi,

You need to remove this package from CPUSE:

Check_Point_R80.30_CME_T83_sk157492.tgz Installed
0 Kudos
(1)
atombravo
Explorer

Thank you!  I must have read my own text five times and still missed that file name!

Just in case anyone else needs it:

clish
installer uninstall Check_Point_R80.30_CME_T83_sk157492.tgz
exit

autoupdatercli install /home/admin/Check_Point_CME_AUTOUPDATE_Bundle_T175_AutoUpdate.tar

tail /opt/AutoUpdater/AutoUpdater.log

*E* %01-27  08:33:02% :  DDR verification failed for metadata directory /var/log/AutoUpdater/metadata/itp/tp_conf_mgmt/GOT_TPCONF_MGMT_AutoUpdate/25/More info: The following results are not compatible with the package:

 - The machine version is 'R80.30'


This package is not supported on:
 - Gateway Machines
 - CP version prior to R80.40
*N* %01-27  09:50:29% :  Package already exists in repository for component CME version 175
*N* %01-27  09:50:41% :  Installing component CME version 175, see /opt/CPInstLog/AutoUpdateLogs/CME for more details.
*N* %01-27  09:51:39% :  Installation succeeded for component CME
0 Kudos