Create a Post
MikeB
Advisor

Cannot connect to Cloud Demo Service

Jump to solution

Has anyone had the following problem when trying to access a demo in the cloud through SmartConsole R80.30?

"Cannot connect to Cloud Demo Service (code: 1). Please try again later, or contact support if problem persists"

 

imagen.png

 

0 Kudos
1 Solution

Accepted Solutions

Issue has now been resolved.

 

Thanks

Tal

View solution in original post

8 Replies
S_E_
Advisor
today yes,
A couple of days before, it worked well.
Regards
MikeB
Advisor
It happened to me recently since yesterday.
Hopefully the Check Point team can fix it
0 Kudos
Dorit_Dor
Employee
Employee

The failure started yesterday (unfortunately unnoticed), and is now being handled 

We hope to restore service soon 

The service have been very reliable and we hope to make sure we continue the trust going forward

Issue has now been resolved.

 

Thanks

Tal

MikeB
Advisor

I am having this problem again a couple of weeks ago. Any Advice???

 

image.png

0 Kudos
Tomer_Noy
Employee
Employee

Does the issue happen consistently, even after waiting a bit?

You can also try to test your connectivity to https://maas.checkpoint.com. That leads to the same location that runs the demo mode service.

The service is up & running and other clients can connect.

0 Kudos
MikeB
Advisor

Hi @Tomer_Noy , 

Yes, this happens all the time. Since I installed Smartconsole R81.10 I can't access in demo mode. 

I have connectivity to https://maas.checkpoint.com. Also tried with a different machine (with SmartConsole R81.10) and same problem. I also have the same machine with SmartConsole R81 and I can connect without problem in the same network.

0 Kudos
Tomer_Noy
Employee
Employee

Hi Mike,

Let's take it offline to get more info.

0 Kudos