SandBlast Mobile Protect App End of Support for Versions Lower than 2.60

Document created by Pamela S. Lee Employee on Jan 22, 2019
Version 1Show Document
  • View in full screen mode

As of February 3 2019, in order to provide the best security for our customers, we will end support for versions lower than 2.60 of the SandBlast Mobile Protect app.

Moving forward, devices running the outdated version will continue to be protected, but will not receive policy changes.

We strongly encourage you to get your users to upgrade the app, by simply going to the respective public app store, and downloading the latest version.

 

To ensure the best security for your organization moving forward, it is recommended to raise the risk level of devices with the unsupported version of the Protect app.

On February 17 2019, we will be raising the risk of those devices automatically.

 

Feel free to contact support or your account manager with any questions.

2 people found this helpful

Attachments

    Outcomes