Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
yin_anlu
Explorer

ospf Traffic does not pass through Bridge interface with CP5900

Dear

  I encountered a very strange phenomenon , the device is CP5900, and version :R80.30 .and  mode bridge for CP5900.

5900 upper and lower switch devices enable ospf protocol,CP5900 pass through ospf traffic ,but upper and lower switch devices ospf Can't negotiate successfully ,Cause the switches to be unable to communicate with each other 。

    Then I restarted the firewall 5900, The ospf protocol between the upper and lower switches is up, both sides can learn the routing information of the other side, and the communication is normal ,It’s hard to explain why the fault disappeared after restarting. I would like to ask if you have encountered this problem. 

thank you

 

 

0 Kudos
2 Replies
PhoneBoy
Admin
Admin

Keep in mind bridge mode is done in software.
If something at the software level doesn't allow the traffic to be forwarded for whatever reason, the traffic won't pass.
To understand exactly what was causing it, you'd have to look at logs from the time it failed.
If there were no logs generated, it might be something lower level that you'd have to debug, possibly with something like fw ctl zdebug + drop | grep IP or similar.

Regardless, a restart probably cleared whatever the issue was. 
If it happens again, I would open a TAC case.

0 Kudos
Chris_Atkinson
Employee
Employee

What was the state of spanning-tree on the switches when the event occured, any additional clues there?

0 Kudos