Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
gbermudez11
Participant

Threath Emulation, Extraction and IPS blade issue

Hello,

Recently I upgrade my SG5400 from the version R80.30 to R81.10 with a Fresh Install. But after the upgrade is complete, I present problems in the blades of Threat Emulation, Threat Extraction and IPS, showing the next messages:

 

- IPS Error: 'IPS' is not responding. Verify that 'IPS' is installed on the gateway. If 'IPS' should not be installed verify that it is not selected in the Products List of the gateway (SmartDashboard > Security Gateway > General Properties > Software Blades List).

- Threat Emulation Error: unknown

- Threat Extraction Error: 'Threat Extraction' is not responding. Verify that 'Threat Extraction' is installed on the gateway. If 'Threat Extraction' should not be installed verify that it is not selected in the Products List of the gateway (SmartDashboard > Security Gateway > General Properties > Software Blades List).

I uncheck the blades, install the policy, and enable again the blades. But nothing is working.

What is the possible cause of this issue.

Regards,

Gabriel Bermudez

0 Kudos
1 Reply
Tal_Paz-Fridman
Employee
Employee

Hi

Please try the following:

1| Enable the Threat Prevention blades again

2| Install Access Control Policy

3| Install Threat Prevention Policy

4| On the Security Gateway run he following command to check the status:

ips stat

fw stat -b AMW

 

5| Also use the cpstat command with the relevant flag to see the status of the individual blades

0 Kudos