Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
Equipe_Support
Explorer

ILO version recommande

Hello  All,

could you please confirm if there is a version ILO recommanded by Checkpoint for using with HP DL380G9 ?

 

thanks

 

0 Kudos
1 Reply
genisis__
Advisor

If this is an openserver, I don't think there is any  dependency on Checkpoint, this said have you checked HCL perhaps?

I have a couple of openservers which have iDRACs, and they are using the  latest available firmware.  I'm not checking the Checkpoint site as this in affect is OS independent.

0 Kudos