Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
TomislavT
Explorer

VPN failed login on SMB1590

Hello everyone,

If some one can help me out with this problem.
On our location we have Centrally managed SMB 1590, where we need to setup remote access for our users.

Connection to VPN goes well but when test user types in his local username and password he gets wrong username or password.
When checking logs for problems we see that failed login factor is password and reason is user unknown to FireWall-1 authentication. User is locally created and he is in VPN test group witch is participant user group for remote access. 

Does anyone knows what could be the reason for this error and what can we do to fix it up ?

Thank you in advanced,

Tomislav

0 Kudos
9 Replies
_Val_
Admin
Admin

Show how you define the group and VPN community please

0 Kudos
TomislavT
Explorer

Hello Val,

Here are VPN community and group.

0 Kudos
_Val_
Admin
Admin

Where is the group definition? How do you set up users in the group? 

0 Kudos
TomislavT
Explorer

User is made locally in Smart Console then added to VPN test group. 
What do you mean by group definition ?

0 Kudos
_Val_
Admin
Admin

the invalid user error usually means a basic authentication issue: incorrectly defined user, group wrongly populated, etc. Your screenshots look fine so far, but you did not share user and group screenshots.

 

0 Kudos
_Val_
Admin
Admin

How do you know users can authenticate in the first place? Did you check them somewhere else?

0 Kudos
TomislavT
Explorer

I didn't check if they can authenticate somewhere else since most of that is done via LDAP.
On 6400 that we have all users and groups are connected via LDAP and checked with Identity Awareness.

This 1590 is part of new network and management server and we want to make user locally and do authentication locally or via ISE because that whole network is isolated from our LAN.

0 Kudos
G_W_Albrecht
Legend
Legend

Contact TAC to get his resolved quickly !

CCSE CCTE CCSM SMB Specialist
0 Kudos
_Val_
Admin
Admin

Second that. All settings look okay, please engage with TAC to fix this.

0 Kudos