Create a Post
cancel
Showing results for 
Search instead for 
Did you mean: 
obsidian11
Participant

SMB gateway showing empty security report

Greetings, I have weird issue, I hope anyone can help me.

For specific gateway (Check Point 750 Appliance; Firmware Version: R77.20.87 (990173120) - Locally Managed), when periodic security report (sent via smbmgmtservice (SMP)  - eu-1.spark-management.checkpoint.com) arrived, there wasn't any data in it.

It also happens when I log into security gateway and manually generate daily/weekly/monthly security report (LOGS & MONITORING > Status > Reports)

I'm able to see logs but reports don't show anything (suddenly stopped working - see picture below).

 Empty reportEmpty report

I saw sk100630 (Empty Reports appear on locally managed Check Point 600 / 1100 Appliance), but still don't have idea how to fix this.

0 Kudos
6 Replies

What is the uptime of the unit, does the issue persist after a reboot?

Alternately you could try build 3127 but the issue may need to be investigated further with TAC.

0 Kudos
obsidian11
Participant

System is up for cca 6 days, 7 hours, 43 minutes.
The issue is persistant.
obsidian11
Participant

Bump.. Anyone has idea?

0 Kudos

Did you report the issue to TAC for further  investigation at all or try the newer firmware build?

0 Kudos
obsidian11
Participant

I didn't, to be honest I'm newbie. And when it comes to Check Point 750 Appliance, isn't this latest firmware version?

0 Kudos

Your policy is set to log and you can see those?

Download here:

https://downloads.checkpoint.com/fileserver/ID/122964/FILE/fw1_sx_dep_R77_990173127_20.img

If the issue remains after please discuss it with TAC.

0 Kudos